Skip to main content

Compatibility

Server Software

This addon is made for Spigot, however, it supports some forks like PaperSpigot.

Software Version

Warning

We may drop support for some versions depending on BedWars1058.

This addon is compatible with the following versions of Spigot.

  • 1.8.8 (1_8_R3).
  • 1.12.2 (1_12_R1).
  • 1.16.5 (1_16_R3).
  • 1.17.1 (1_17_R1).
  • 1.18.2 (1_18_R2).
  • 1.19.1 (1_19_R1).

Java Version

You must use Java 8 or higher to run this addon.

However, you should use:

  • Java 8 for 1.8.8 - 1.11.x versions.
  • Java 11 for 1.12.x - 1.16.4 versions.
  • Java 16 for 1.16.5 - 1.17.x versions.
  • Java 17, 18 for 1.18x version.

Dependencies

This addon is not standalone which means it is required to install BedWars1058 or BedWarsProxy to make it work.

Addon supports for SHARED, MULTIARENA, and BUNGEE server types, and it does not currently supports for BUNGEE_LEGACY server type. Read more about server types here.